亚洲城手机官网 >亚洲城手机会员登录 >将Nexus 4更新到Android 4.2.2(JDQ39)似乎使得LTE可以非正式地不可用 >

将Nexus 4更新到Android 4.2.2(JDQ39)似乎使得LTE可以非正式地不可用

据报道,将Nexus 4更新为Android 4.2.2(JDQ39)将使LTE Band 4无法使用。 Nexus 4在规格方面是LTE不兼容的终端,但它是基于Optimus G的,并且具有内置的LTE兼容通信调制解调器,并且Android 4.2.1具有可以从电话应用启动的隐藏菜单的LTE方法选择后,可以掌握LTE频段4(1700 MHz)的无线电波,并且能够使用数据通信。 但是,当更新到自昨天以来已经分发的Android 4.2.2时,如果您尝试使用相同的操作启用LTE,它将随意切换到“WCDMA Preferred”,您将无法启用LTE。 这可能是为了符合规格而做出的改变。 我认为解决方法很快就会出来。 资料来源:



● 文章相关链接